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Introduction  

This booklet is the companion document to the Excel 2010 Level 1 workshop. It includes an 

introduction to the Microsoft Office 2010 interface, and covers the various aspects of creating, 

formatting, editing, saving, and printing a document in Word 2010.  

Learning Objectives  

After completing the instructions in this booklet, you will be able to:  

• Identify the components of the Office 2010 interface 

• Be familiar with the layout of the spreadsheet 

• Have the ability to enter text and numbers 

• Have the ability to modify a spreadsheet 

• Understand formulas and functions 

• Know how to change the appearance of text and numbers within the spreadsheet 

• Be able to apply borders 

• Have the ability to print 

• Know how to save a worksheet  
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 The Office   Interface  

There were a number of prominent changes to the look and functionality of the Microsoft 

Office 2007 interface when compared to previous versions. The Office 2010 interface is very 

similar to the Office 2007 interface, with a few minor changes. The following describes the 

Office 2010 interface.  

  

The File Tab  
  

The File Tab (see Figure 1), located in the top left corner of the window, replaces the Office 

Button (see Figure 2) from Office 2007.  

 

Figure 2 – The Office Button (Excel 2007)  

  
When you click the File Tab, your view will change to what is called Backstage (see Figure 3).  

  

 
  

  

  

  
  
  

  
  
  

Figure 1  –  The File Tab (Excel 2010)  

Figure 3 - Backstage  
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When you are viewing the Backstage, you can do the following:  

  

• Save and close spreadsheets  

• Obtain information about spreadsheets  

• See recent files created and edited  

• Create new spreadsheets and templates  

• Print spreadsheets  

• Obtain help  

• Exit Excel 2010  

  

If you click the Print option, you will automatically see a preview of your document. For this 

reason, you will not find the Print Preview button that has been provided with previous versions 

of Excel.  

  

To leave the Backstage view and return to your document, click any of the tabs (Home, Insert, 

Page Layout, etc.).  

  

The Ribbon  
  

The Ribbon (see Figure 4) is a panel that contains functional groupings of buttons and  drop-

down lists organized by tabs. Each application in the Office Suite has a different set of tabs (with 

some tabs in common) that pertain to the functionality of that particular application. Each tab is 

further divided into groups (of buttons), such as the Font and Alignment groups, which are 

shown in Figure 4.  

  

 
  

At the bottom-right corner of some groups, there is a diagonal arrow called a Dialog Box 

Launcher. Clicking this button opens a dialog box for that group containing further option 

selections for the group.  

  

There are also contextual tabs that appear, depending on what you are working on. For 

example, if you have inserted pictures, the Picture Tools tab appears whenever a picture is 

selected (see Figure 5).   

  

Figure 4  –  The Ribbon  
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A new feature with Excel 2010 is the ability to build your own tab(s). The following explains how 

to build your own tabs/groups:  

  

1. Right-click anywhere in the ribbon.  

2. Select Customize the Ribbon.  

3. Click the button New Tab.  

4. You will see that New Tab has been added in the list of Main Tabs.  Under New Tab, you 

will see New Group. Click once to select New Group.   
5. In the Word Options window, you will see a pane on the left with many commands. Click 

to select the command that you want to add to the New Group that you selected in the 

previous step. Then click the Add>> button.  

6. To create another group within a tab, select New Tab.  

7. Then, click New Group.  

8. Repeat steps 4-5 above to add additional commands to the group.  

9. To rename the tab or group, select New Tab or New Group. Then, right-click and select 

Rename.  

10. To hide a tab, remove the check-mark next to the name of the tab.  

  

The Quick Access Toolbar  
  

The Quick Access Toolbar is a small toolbar at the top left of the window that you can customize 

to contain the buttons for the functions that you use most often. In essence, it is the same as 

the toolbars from previous versions of Office with only the buttons you want to see on it.  

  

To customize the Quick Access Toolbar, click on the drop-down arrow (see Figure 6). You can 

add or remove items from the Toolbar, as well as show the Toolbar below the Ribbon, rather 

than above, and minimize the Ribbon.  

  
  

Figure 5  –  Example of a Contextual Tab  
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Figure 6  –  Quick Access Toolbar  
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Columns and Rows  
  

Column – A vertical line of cells. A letter identifies each column (see Figure 7).  

 

  

Row – A horizontal line of cells (see Figure 8). A number identifies each row.  

  

 

  

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  Figure 7  –  Columns  

  

  

  

  

  

  

  

  
  

Figure 8  –  Rows  
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Entering Text  
  

1. Click the cell where you want to enter data and type the text or numbers (see Figure 9).    

2. The data you type appears in the active cell and in the formula bar.  

3. If you make a typing error, press the Backspace Key on your keyboard to remove the 

incorrect data.    

4. To enter the data and move down one cell, press the Enter Key on your keyboard.  

To enter data and move in any direction, press either the Tab Key or the Arrow Keys on your 

keyboard. Repeat the previous steps until you have finished entering in all the data.  

   

  

Long Words and Numbers  
  

Long Words - The text will spill into the neighboring cell.  If the neighboring cell contains data, 

Excel will display as much of the text as the column will allow.    

  

Long Numbers - Excel will display the number in scientific form or as number signs (##).  

  

 

  Figure 9  –  Entering Text  

  
  

Figure 10  –  Long Words and Numbers  

Long Words  

Long Number Displayed  
in a Scientific Form  

Long Number Displayed  
as Number Signs  
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Complete a Series  
  

1. Enter the text or the numbers that will begin your series (example: January).  

2. Position the mouse over the bottom right corner of the selected cell until the white        

plus-sign turns into a black plus-sign (see Figure 11).   

  

 
  

3. Left click and hold the mouse button down. Drag the mouse pointer over the cells that you 

want to include in your series (see Figure 12).  

  

 

  
  Figure 11  –  Complete a Series  

+ 
  

  
Figure 12  –  Complete a Series  

The cells will display  
the series. You can  
also complete a  
series in a column.  
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Selecting Text and Numbers  
  

1. To select text and/or numbers, click and hold the left mouse button down on the first cell in 

the group that you want to select.  

2. Drag the mouse until you have selected the area of the text that you want to manipulate 

(see Figure 13).  

  

 

  

  

3. Once the area is selected, you can edit using the functions and tools located in the Ribbon 

(see Figure 14).    

  

 

  

  

4. You can also delete the selection by pressing the Delete key on your keyboard.  

  

  
Figure 13  –  Selection  

Figure 14  – The Ribbon  
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JOLIS ICT ACADEMY | +256 752 567374 

JOLIS ICT ACADEMY  +256 752 567374 

 

Moving Text and Numbers  
  

1. Select the cells containing the data that you want to move.  

2. Position the mouse over a border of the selected cells. The cursor changes from a white 

plus sign to a four-way-arrow (See Figure 15).  

  

  
  

3. Click and hold the left mouse button and drag the mouse to where you want to place 

the data. Then, release the left mouse button.  

  

 

  

  

  

  

Figure 15  –  Selecting Cells  

  
  
  

Figure 16  –  Moving Text/Numbers  

The text was moved to the  
new location from the  

original location in  Figure 15 .  
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To move text and numbers, you can also cut and paste by using the buttons on the Home tab 

(see Figure 17). The following instructions explain how to cut and paste text and numbers.  

  

1. Click to select the cell with the text and/or numbers to be moved.  

2. Click on the cut button.  

3. Then, move your cursor and click to select the cell where you want to move the text 

and/or numbers.    

4. Click the paste button. The data will appear in the new location.  

 

Copying Data  
  

1. Select the cells containing the data that you want to copy.    

2. Position the mouse over a border of the selected cells so that the cursor will change from a 

white plus sign to a four-way-arrow (see Figure 18).    

  

 

  

  

Figure 17  –  Cut and Paste  

  

  Figure 18  –  Selecting Cells  
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3. Press and hold down the Control Key on the keyboard. As you hold down the Control Key, 

drag the mouse pointer to the cell where you want to place the copy.   

4. Release the Control Key and the data will be placed in the new location (see Figure 19).  

 
  

You can also copy data by using the buttons on the Home Tab (see Figure 20). The following 

instructions explain how to copy data.  

   

1. Highlight the area that you would like to copy.  

2. Click on the copy button.   

3. Then click to select the empty cell where you want the copied data to appear.  

4. Click on the paste button. Notice that the original text remains in its original position.    

  

 
  
Insert a Row or Column  
  

To insert a row, follow the steps below.  

  

1. Select a row by clicking on the row number (the numbers on the left-side of the 

(spreadsheet).  

2. Click on the Insert button on the Home tab (see Figure 21).  

3. Click on the Insert Cells button in the drop-down menu that appears.  

  

  

  
  Figure 19  –  Copying Data  

Figure 20  –  Copying Data  
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4. The new row appears and all the rows that follow shift downward (see Figure 22).  

  

 
  

  

  

  

  

  

  

  

  

  
  
  

Insert Button  

The new row will  
be inserted above  
this row.  

Figure 21  –  Copying Data  

  
  

The new row is  
inserted and the other  
rows are inserted  
downwards.  

Figure 22  –  Copying Data  
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To insert a Column, follow the steps below.  

  

1. Click on the column letter (the letters across the top of the spreadsheet).  

2. Click on the Insert button on the Home tab.   

3. Click on the Insert Cells button in the drop-down menu that appears.  

  

Delete a Row or Column  
  

To delete a Row, follow the steps below.  

  

1. Select the row that you want to delete by clicking on the row number (the numbers on the 

left-side of the spreadsheet).  

2. Click the Delete button on the Home tab (see Figure 23).   

  

 

3. Click the Delete Cells button that appears in the menu.  

4. The row will disappear and all the rows that follow will shift upward.   

  

 

  
  
  

Delete  
Button  

Figure 23  –  Deleting a Row  

  
  Figure 24  –  Deleting a Row  

Rows  
shift  

upward.  
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To Delete a Column follow the steps below:    

  

1. Select the column that you want to delete by clicking on the column letter (the letters across 

the top of the spreadsheet).  

2. Click on the Delete button on the Home tab.  

3. Click the Delete Cells button in the menu that appears.  

  

Introduction to Functions and Formulas  
  

It is important to understand the following information about functions and formulas.  

Basic Information  

  

A function always begins with an equal sign (=). The data Excel will use to calculate a function is 

enclosed in parentheses ().  

How to Specify Individual Cells  

  

When there is a comma (,) between cell references in a function, Excel uses each cell to perform 

the calculation. For example, the function =SUM (A1, A2, A3) is the same as the formula 

=A1+A2+A3.  

How to Specify a Group of Cells  

  

When there is a colon (:) between cell references in a function, Excel uses the specified cells and 

all cells between them to perform the calculation. For example, the function =SUM (A1:A3) is 

the same as the formula =A1+A2+A3.  

Common Functions  

  

The following are some common functions used in Excel:  

  

Average – Calculates the average value of a list of numbers.  

Max – Finds the largest value in a list of numbers.  

Sum – Adds a list of numbers.  

Count – Counts the number of items in a list.  

Min – Finds the lowest value in a list of numbers.  

Round – Rounds a value to a specific number of digits.  

Entering a Formula  
  

1. Click on the cell where you want to enter a formula. This is where the answer will appear. In 

Figure 25, cell G4 has been selected.  
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2. Type an equal sign (=) to begin the formula (see cell G4 of Figure 25).  

3. Then type the formula and press Enter on your keyboard (in cell G4 of Figure 25, the formula 

is C4+D4) .  

4. The results of the calculation should appear in the selected cell.  

  

 

  

5. To view the formula that you entered, click the cell containing the formula and it will appear 

in the formula bar (see Figure 26).  

  

 

  
  Figure 25  –  Entering a Formula  

Cells that are part of the entered  
formula will be highlighted with  
different colors.  

  

Figure 26  –  Entering a Formula  

The formula  
appears in the  
Formula Bar.  
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Editing a Formula  
  

1. Click on the cell containing the formula that you would like to edit and the formula will be 

shown inside the formula (fx) bar at the top (see Figure 27).  

 

2. Click inside the formula bar and make the necessary changes (in Figure 28, E4 was added to 

the formula).   

  

 
  

  

  

  
  
  

Figure 27  –  Editing a Formula  

Selected  
Cell  

Figure 28  –  Editing a Formula  
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3. After making the necessary changes, press Enter and the answer will appear.  

  
Basic Formulas  

SUM  
  

Sum – Adds a list of numbers.   

  

  
  

Function: =SUM(B3:B7)  

Result: 441.6  

  

AVERAGE  
  

Average – Calculates the average value of a list of numbers.  

  

  
  

Function: = AVERAGE(B3:B7)  

Result: 88.32  

  

Cell containing  
the formula  

Figure 29  –  SUM  

  

Cell containing  
the formula  

Figure 30  –  AVERAGE  
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MAX  

  

Max – Finds the largest value in a list of numbers.  

  

  
  

Function: = MAX(B3:B7) Result: 

100  

  

MIN  

  

Min – Finds the smallest value in a list of numbers.  

  

  
  

Function: =MIN(B3:B7)  

Result: 75.6  

  

Cell containing  
the formula  

Figure 31  –  MAX  

  

Cell containing  
the formula  

Figure 32  –  MIN  
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COUNT  

  

Count – Calculates the number of values in a list.  

  

  
  

Function: =COUNT(B3:B7)  

Result: 5  

  

ROUND  

  

Round – Rounds a value to a specific number of digits.  

  

  
  

Function: =ROUND(B9, 2)  

Result: 3.4  

  

Cell containing  
the formula  

Figure 33  –  COUNT  

  

Cell containing  
the formula  

Figure 34  –  ROUND  
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Entering a Function  
  

Excel helps you enter functions in your worksheet. Functions let you perform calculations 

without typing long, complex formulas. The following explains how to use functions.  

  

1. Click to select the cell where you want to enter the function on the worksheet.  

2. Click the Paste Function button on the Formula Bar (see Figure 35).   

  

 

3. The Paste Function dialog box will appear (see Figure 36). Select the category that contains 

the function that you want to use (example: SUM) and click OK (if you do not know which 

category contains the function that you want to use, use the Function Search Field to search 

for the needed function).  

  

 
  

  
  
  

Figure 35  –  Paste Function  

  
  Figure 36  –  Paste Function  

Function Search Field  

Description of  
Selected Function  
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4. The Function Arguments dialog box will appear (see Figure 37).  

  

  
  

5. Select the cell(s) in the worksheet that contain(s) the number(s) to be used in the formula.  

   

6. The Number 1 field now displays the cell reference you selected.   

  

7. Click OK.  The results of the formula will appear in the selected cell.  

  

Auto Calculate  
  

1. Select the cells that you want to include in the calculation.  

2. The status bar will display the Sum and/or the Average of the cells that you selected (see  

Figure 38).   

  

 

  Figure 37  –  Function Arguments Dialog Box  

  
  

The Sum and/or Average  
for the Selected Cells  

Figure 38  –  Auto Calculate  
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3. Other calculations can also appear on the status bar. To see the other calculations available, 

right-click on the status bar (see Figure 39).  

4. A list will appear displaying the calculations you can perform.  

5. Select the calculation of your choice.  

6. The results of the calculation will appear in the Auto Calculate area of the status bar.  

  

 

AutoSum  
  

The following explains one way to use the AutoSum feature.  

  

1. Click to select the cell where you want the answer to appear.  

2. Click the AutoSum button located in the Formulas tab as shown in Figure 40.  

3. Select the Function of your choice (example: AutoSum).  

4. Adjust the selection box to capture the numbers that need to be manipulated.  

5. Press the Enter key.  

  

    

  
  
  

Figure 39  –  Auto Calculate  

Status Bar  

  

Figure 40  –  AutoSum  
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The following explains a second way to gain the sum of numbers.  

  

1. Click to select the cell where you want the results of the formula to appear (for example, in 

Figure 41 you might select cell D7).  

2. Type the equal sign (=).  

3. Choose one of the following methods to enter your formula:  

a) Type the cell reference (for example, in Figure 41, you might type D4).  

b) Click the cell containing the number that you want to use in your formula (for 

example, in Figure 41, you might select D4).  

4. Type an operator (such as the plus sign (+) for addition).  

5. Repeat steps 3 and 4 as often as necessary to build your formula  

6. Press the Enter key so that the answer appears in the cell.  

  

Which of the previous two methods listed in this section do you think is easier?  

  

 
  

Changing Column Width and Row Height  
  

Column Width  

1. To change the width of a column, position the mouse pointer (white plus sign) over the right 

edge of the column heading until it changes to a double headed arrow (see Figure 42).  

 
  

2. Hold down the left-mouse button and drag until the column width adjusts to the size that 

you want.  

Figure 41  –  AutoSum  

  

  
  Figure 42  –  Adjusting Columns  
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3. Release the left mouse button and the column will display the new width.  

Row Height  

1. To change the height of a row, position the mouse pointer (white plus sign) between the 

row numbers until it changes to a double headed arrow (see Figure 43).  

  

 
  

2. Hold down the left-mouse button and drag the mouse until the height adjusts to the size 

that you want.  

3. Release the left mouse button and the column will display the new width.  

  

Automatically Adjusting the Column Width and Row Height  

You can have Excel adjust a column width to fit the longest item in the column. To do this, 

double–click the right edge of the column heading.  The column will automatically be changed 

to fit the longest text or number within the column.  

  

The row height can be changed in a similar manner, the only difference being that the 

placement of the cursor will be located between the row headings instead of the column 

headings.  

  

Formatting Numbers  
  

You can easily change the format of numbers in your worksheet. The following explains how to 

adjust the format of numbers.  

  

1. Select the cells containing the numbers that you want to format.  

2. Click the Currency Style Button on the Home tab (see Figure 44).  

  

  
  Figure 43  –  Adjusting Rows  
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3. The numbers will appear with the selected format.  

  

NOTE: If you see number signs (####) appearing in a cell instead of the data that you entered, 

this is due to the width of the column not being wide enough to display the entire number.  

Refer to the section, Changing Column Width and Row Height on page 26 to make the 

necessary adjustment.  

  

Formatting Text and Numbers  
  

1. Select the text that you want to format.  

2. From the Home tab, select any of the formatting options indicated in Figure 45.  

  

 
  

The following are three ways to adjust the appearance of data within a cell.  

  

• Bold – Select a cell and then click on the button labeled with B to make the contents 

bold.  

• Italics – To make the contents italicized, select the cell and click on the button labeled 

with an I.  

  
Figure 44  –  Formatting Numbers  

  
  
  

Figure 45  –  Formatting Text and Numbers  
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• Underline – To underline the cell contents, select the cell and click on the button labeled 

with a U.  

  

The following explains how to change the font.   

  

1. First, select the cell containing the data.   

  

  

  

  

  

2. From the Home tab, click on the Down Arrow to the right of the font style (example: Calibri), 

and select the font of your choice (see Figure 46).   

  

 

Adding Borders  
  

Borders can be added to enhance the appearance of your worksheet. The following explains 

how to add borders.  

  

1. Select the cells where you want to add borders.  

2. From the Home tab, click on the Down Arrow to the right of the Border button (see  Figure 

47).  

3. From the menu that appears, select the type of border you want to add.  

4. The selected border will be added to the worksheet.  

  

  
  
  Figure 46  –  Fonts  
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5. To remove the border, select the cells containing the border.  

6. Click the Down Arrow to the right of the Border button (see Figure 47).  

7. From the menu that appears, select the No Border button.  

  

Printing a Worksheet  
  

You can print the worksheet on your screen to paper. The following explains how to do this.  

  

1. Select the worksheet that you wish to print.  

2. Click the File tab located at the top-left corner of the Excel window.  

3. Select Print.  

4. The Print window will appear (see Figure 48).  

5. Review and select the print options in the window.  

6. Click on the Print button.  

7. The worksheet will print to the selected printer.  

  

  
  Figure 47  –  Borders  
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   Figure 48 – Printing  

Saving a Worksheet  

1. Click the File tab located at the top-left corner of the Excel window. 

2. Select the Save As button (see Figure 49). 

3. The Save As window will appear. 

4. Enter a file name. 

5. Select the location where the file will be saved. 

6. Click Save. 
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 Figure 49  –  Saving a File  


