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By default, documents saved in Word 2010 are saved with the .docx extension. Microsoft
Word can be used for the following purposes:

To create business documents having various graphics including pictures, charts,
and diagrams.

To store and reuse readymade content and formatted elements such as cover
pages and sidebars.

To create letters and letterheads for personal and business purpose.
To design different documents such as resumes or invitation cards etc.

To create a range of correspondence from a simple office memo to legal copies
and reference documents.

Audience

This tutorial has been designed for computer users who are willing to learn Microsoft Word
in simple steps and they do not have much knowledge about computer usage and
Microsoft applications. This tutorial will give you enough understanding on MS Word from
where you can take yourself to higher levels of expertise.

Prerequisites

Before

you begin with this tutorial, we assume you have a basic understanding of

Computer peripherals like mouse, keyboard, monitor, screen, etc. and their basic
operations.
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1. Word2010- Getting Started

MS Word Basics

In this chapter, we will discuss how to get started with Word 2010. We will understand
how to start a Word 2010 application in simple steps. Assuming you have Microsoft Office
2010 installed in your PC, to start the Word application, follow these steps:

Step 1: Click the Start button.

Start Button
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Step 2: Click the All Programs option from the menu.

All Programs
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Step 4: Search for Microsoft Word 2010 from the submenu and click it.

Microsoft Word 2010
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This will launch the Microsoft Word 2010 application and you will see the following window.
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2. \Word2010-Explore Window

In this chapter, we will understand how to explore Window in Word 2010. Following is the
basic window which you get when you start the Word application. Let us understand the
various important parts of this window.

Quick Access toolbar .
< Title bar
File tab . Ruler
Ribbon Help
)~ als Documentl - Microsoft Word . » l <=
Home = Insert \LyPage Layout References Mailings Review \Wjew Add-Ins & o
= . Calibri (B v11 v == VN EEE
_j £ alibri (Body) ::..: = . ? E A H
= 2 B I U-~-abex, x| & EEE- = e |
Paste s o | - yles ting
it J -2‘:"?)'A.'Al' A Pulae &8l v v
Clipboard Font P Paragraph a
| A =
[Q L(JJ. R S 0 FOE 35 SR SRTRS B XTI BO5 I 7]
O
[ ] -~
% Dialog Box Launcher "
2 A
- w |
|- 2
~ o
| 3
4 = e e ee— >
Page: 1 of 1 *wms:o | $ | Englishus) ||| BNR 3 B 120% il;} O (3=) ;
View buttons Zoom control

Status bar Document area

File Tab

The File tab replaces the Office button from Word 2007. You can click it to check the
Backstage view. This is where you come when you need to open or save files, create
new documents, print a document, and do other file-related operations.
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Quick Access Toolbar
This you will find just above the File tab. This is a convenient resting place for the

mostfrequently used commands in Word. You can customize this toolbar based on your
comfort.

Ribbon
Home | Insert Page layout References Mailings Review View Add-Ins & @
Calibri (Body vl + =S eN=y IEE
1bri (Body) | = = - i= % A »
B 7 U-aex x & |E¥ AN (=
ab s v | = A Styles Editing
%7 AvAar | A A || D89 - .

Fan Darannrant
ront . raragrapn

Ribbon contains commands organized in three components:

« Tabs: These appear across the top of the Ribbon and contain groups of related
commands. Home, Insert, Page Layout are examples of ribbon tabs.

* @Groups: They organize related commands; each group name appears below the
group on the Ribbon. For example, group of commands related to fonts or group of
commands related to alignment, etc.

+  Commands: Commands appear within each group as mentioned above.

Title bar

This lies in the middle and at the top of the window. Title bar shows the program and
document titles.

Rulers

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears
just beneath the Ribbon and is used to set margins and tab stops. The vertical ruler
appears on the left edge of the Word window and is used to gauge the vertical position of
elements on the page.

Help

The Help Icon can be used to get word related help anytime you like. This provides nice
tutorial on various subjects related to word.

Zoom Control

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of
a slider that you can slide left or right to zoom in or out; you can click the + buttons to
increase or decrease the zoom factor.

View Buttons

The group of five buttons located to the left of the Zoom control, near the bottom of the
screen, lets you switch through the Word's various document views.
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3. Word2010-Backstage View

« Print Layout view: This displays pages exactly as they will appear when printed.
O Full Screen Reading view: This gives a full screen view of the document.

*  Web Layout view: This shows how a document appears when viewed by a Web
browser, such as Internet Explorer.

+ Outline view: This lets you work with outlines established using Word’s standard
heading styles.

+ Draft view: This formats text as it appears on the printed page with a few
exceptions. For example, headers and footers aren't shown. Most people prefer this
mode.

Document Area

This is the area where you type. The flashing vertical bar is called the insertion point and
it represents the location where text will appear when you type.

Status Bar

This displays the document information as well as the insertion point location. From left to
right, this bar contains the total number of pages and words in the document, language,
etc.

You can configure the status bar by right-clicking anywhere on it and by selecting or
deselecting options from the provided list.

Dialog Box Launcher

This appears as very small arrow in the lower-right corner of many groups on the Ribbon.
Clicking this button opens a dialog box or task pane that provides more options about the
group.

In this chapter, we will discuss the Backstage View in Word 2010. The Backstage view
was introduced in Word 2010. This acts as the central place for managing your documents.
The backstage view helps in creating new documents, saving and opening documents,
printing and sharing documents, and so on.

Getting to the Backstage View is easy: Just click the File tab, located in the upper-left
corner of the Word Ribbon. If you already do not have any opened document, then you
will see a window listing down all the recently opened documents as follows:
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File tab
Mild 2~ 0= Documentl - Microsoft Word [ B -
Home Insert Pagelayout References Mailings Review View Add-Ins @ 0
o Save b
Recent Documents Recent Places
Bl save As
5 ﬂ 42375 Ku... - 2 Desktop =
(7 Open @- Desktop ¢ | B C\Users\zara\..
(4 Close ﬂ T- Tracker... = > final_tutorials a
@]: C:A\T-Trac... @ B ciUsesvzan\.
Info ~
ﬂ word tuto... *  Assembly .
' @- My Docu... ¢ W C\Users\Books.. !
W ﬂ ork Ord... i Ol
[:] Desktop e s/ C:\Users\Books... ol
Ry (w] Work Ord... ™ T-Tracker =
: Desktop G/ C\T-Tracker
Print
@b java.odt =5
! , Deskto =
Save & Send P 4
@ chll Proc.. .
Help [==] Desktop\fi... v
) Add-Ins ~ +os
| Quickly access 4 =
| 2] Options this number of <

If you already have an opened document, then it will display a window showing detail
about the opened document as shown below. Backstage view shows three columns when
you select most of the available options in the first column.
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First Column

Second Column

Third Column
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The first column of the backstage view will have following options:

Option Description
Save
If an existing document is opened, it will be saved as is, otherwise it will
display a dialogue box asking for the document name.
Save As | A dialogue box will be displayed asking for document name and document
type, by default it will save in word 2010 format with extension .docx.
Open This option is used to open an existing word document.
Close This option is used to close an open document.
Info This option displays information about the opened document.
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Recent This option lists down all the recently opened documents

Word 2010

New This option is used to open a new document.

Print This option is used to print an open document.

Save & This option will save an open document and will display options to send the
Send document using email, etc.

Help This option is used to get the required help about Word 2010.

Options | This option is used to set various option related to Word 2010.

Exit Use this option to close the document and exit.

Document Information

When you click the Info option available in the first column, it displays the following
information in the second column of the backstage view:

+ Compatibility Mode: If the document is not a native Word 2007/2010
document, a Convert button appears here, enabling you to easily update its
format. Otherwise, this category does not appear.

+ Permissions: You can use this option to protect your word document. You can set
a password so that nobody can open your document, or you can lock the document
so that nobody can edit your document.

+ Prepare for Sharing: This section highlights important information you should
know about your document before you send it to others, such as a record of the
edits you made as you developed the document.

+ Versions: If the document has been saved several times, you may be able to
access the previous versions of it from this section.

Document Properties

11
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When you click the Info option available in the first column, it displays
various properties in the third column of the backstage view. These properties include the
document size, the number of pages in the document, the total number of words in the
document, the name of the author etc.

You can also edit various properties by clicking on the property value and if the property
is editable, then it will display a text box where you can add your text like title, tags,
comments, Author.

Exit Backstage View

It is simple to exit from the Backstage View. Either click on the File tab or press the Esc
button on the keyboard to go back to the working mode of Word.

12
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In this chapter, let us discuss how to enter text with Microsoft Word 2010. Let

4. Word2010-Entering Text

us see how easy it is to enter text in a Word document. We assume you know that when
you start Word, it displays a new document by default as shown below:

= ™ —————— < =
Wi d9-0ls Documentl - Microsoft Word lal@lg
Home | Insert Page Layout References Mailings Review View Add-Ins & 0
S 4 Calibri (Body) 11 - E-iS-NE- EEE A &
i) 2 B I U-abex,x & IFEEFES- = sones| £
Paste o o | = p es iting
e FI A ¥Y-AcA A e B8] - ’
Clipboard Font ¥ Paragraph
E]T—g 5 ! X .‘ 1 S W |‘ o CFC ' .- 4 \ ¢ 5. r ' T ,;;\;_’]
| &
.
I( Text Insertion Point
)
e
! A
v
~ ‘
: o
= ¥
4 | ] | = ' 3
Pagei1of1 | Words:0 | 5 English(us) ||(@@@ 2 =] 204% (= O—(+)
Document Area

Document area is the area where you type your text. The flashing vertical bar is called the
insertion point and it represents the location where the text will appear when you type.
keep the cursor at the text insertion point and start typing the text. We typed only two
words "Hello Word" as shown below. The text appears to the left of the insertion point as
you type:
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& 4 R
wHd9-0is Documentl - Microsoft Word ' = @M
Home | Insert Page Layout References Mailings Review View Add-Ins & 0
“=1 4 Calibri (Bod 11 v IE-iScNpe | IEEE
_j 3 i (Body) = == A A
" 3 B I U-abex, x & |EEZEBE-|= = (e
Paste s o | (- = yles iting
v F AP -A-A A M D4 v -
Clipboard & Font - Paragraph "
T S S TS S S S S
@
N
= =
L
v
~ 2
o]
- ¥
e 44
Page:1of1 | Words:2 | 6 Englishus) ||[ElB@ 2 = 204% (=) 0—@&)

The following are the two important points that will help you while typing:

*  You do not need to press Enter to start a new line. As the insertion point reaches
the end of the line, Word automatically starts a new one. You will need to press
Enter, to add a new paragraph.

«  When you want to add more than one space between words, use the Tab key
instead of the spacebar. This way you can properly align text by using the
proportional fonts.

In this chapter, we will discuss how to move around in Word 2010. Word provides a number
of ways to move around a document using the mouse and the keyboard.

14
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To begin with, let us create some sample text. To create a sample text, there is

5. Word2010— Move Around

a short cut available. Open a new document and type =rand() and press Enter. Word will
create the following content for you:

4 T : ’ | - .

D™ B Rt RE Documentl - Microsoft Word . [‘:’_"@_

Home | Insert Page layout References Mailings Review View Add-Ins & g
20 ¥ Calibn ‘1 - S ELNE EE
j $ Calibri (Body) 11 = Jo= " = =F Au A
B JZ U-dex,x & EEFIE- (=

ks

Paste o o | . Styles Editing
- A Y-AA AL ([ D )
Clipboard Font » Paragraph “
E'—,-:g.l 1250310401288l Trl B0 ‘9"'19"'“"'12"'13"’1"}%15"'1‘@]
| 9 | 1] , ' ) L ] . 1 . 1 1 W
i S
= |
T bn the Insert tab, the galleries include items that are designed to coordinate withthe overall ’ ’m
2 look of your document. Youcan use these galleries toinsert tables, headers, footers, lists, (=i
% cover pages, and other document building blocks. When you create pictures, chars, or | i I\
2 diagrams, they also coordinate with your current document look. — !
; You can easily change the formatting of selected text in the document text by choosing a U
s look for the selected text from the Quick Stytes gallery onthe Home tab. You can also format |
o text directly by using the other controls on the Home tab. Most controls offer a choice of \
- using the look from the current theme or using a format that you specify directly.
o
= To change the overall look of your document, choose new Theme elements on the Page
= Layout tab, To change the looks available inthe Quick Style gallery, use the Change Current
= Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset S I
~ commands sothat you can always restore the look of your document to the original =
f contained inyour current template, P
- -
Kl ] (11] -
Page:10f1 | Words:185 | <5 | BonRaa 8% o —7U0 )

Moving with Mouse

You can easily move the insertion point by clicking in your text anywhere on the screen.
There may be instances when a document is big and you cannot see a place where you
want to move. Here, you will have to use the scroll bars, as shown in the following
screenshot:

15
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120 1011 1100 0
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4

- — — — : ' —
@T = R Documentl - Microsoft Word l = @Jﬁ
Home | Insert Pagelayout References Mailings Review View Add-Ins & e
=4 Calibri (Body) 1 v S | :
= J 2 1 | = = ; f-- ' A %
I3 B I U~-aex X & |FESES- 1= o (v
Paste o o |t =2 es iting
& J A\ v a_b) - A v Aav A A ‘ )17 4 & v — v %l “ - v
Clipboard Font » Paragraph "
Ffl“-i?.-..z-. 2 1300 8] 5} ) -7~--s-n'9--‘710-|-11~'-12-"13-1-14'}"\"5""5"@]
o U £l 0 ' == 0 ) 1) ' . ' Sone \..;“
Layout tab. To change the looks available inthe Quick Style gallery, use the Change Current (&)

= Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset o~
. commands sothat you canalways restore the look of your document to the original

- contained inyour current template.

Vertical Scroll Bar——> =
\

Horizontal Bar

Previous Page

Scroll Down

|

ScrollUp —>~ '

>

Page:1of 1 | Words:185 | <& |

Browse Objects —>
Next Page >
““7 i ’ ? V
[Enaz=s sx% (70U o

You can scroll through your document by rolling your mouse wheel, which is equivalent to
clicking the up-arrow or down-arrow buttons in the scroll bar.

Moving with Scroll Bars

As shown in the above screenshot, there are two scroll bars: one for moving vertically
within the document, and one for moving horizontally. Using the vertical scroll bar, you

may:

* Move upward by one line by clicking the upward-pointing scroll arrow.

*+ Move downward by one line by clicking the downward-pointing scroll arrow.

+ Move one next page, using the next page button (footnote).

* Move one previous page, using the previous page button (footnote).

+ Use the Browse Object button to move through the document, going from one
chosen object to the next.
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Moving with Keyboard

Word 2010

The following keyboard commands, used for moving around your document, also move

the insertion point:

Keystroke Where the Insertion Point Moves
— Forward one character
Back one character
e

Up one line

Down one line

PageUp To the previous screen
PageDown To the next screen
Home To the beginning of the current line

Additional Help

For additional support, please contact the Jolis ICT Academy Service Desk:

® Phone: +256 752 567374

* Email: info@jolisacademy.com

e Website: https://www.jolisacademy.com

17


tel:+256752567374
mailto:info@jolisacademy.com
https://www.jolisacademy.com/

JOLIS ACADEMY
R tonitis Orportunties by

End

To the end of the current line

You can move word by word or paragraph by paragraph. You would have to hold down the
Ctrl key while pressing an arrow key, which moves the insertion point as described here:

Key Combination

Where the Insertion Point Moves

Ctrl + —>

To the next word

Ctrl + €<

To the previous word

Ctrl + T

To the start of the previous paragraph

Ctrl + ‘l’

To the start of the next paragraph

Ctrl + PageUp

To the previous browse object

Ctrl + PageDown

To the next browse object

Ctrl + Home

To the beginning of the document

Ctrl + End

To the end of the document

JOLIS ACADEMY
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6. Word2010- Save Document

Shift + F5 To the last place you changed in your document.

Moving with Go To Command

Press the F5 key to use the Go To command. This will display a dialogue box where you
will have various options to reach to a particular page.

Normally, we use the page number, the line number or the section number to go directly
to a particular page and finally press the Go To button.

) ‘
Find and Replace |2 |

[ Find | Reglace | GoTo |

C_;Qmwhat: o Enter page number:

E . | 50

‘Lne |E|| Enter +and - to move relative to the current location. Example: +4 wil
‘Bookmark move forward four items.

| Comment

|Footnote 33

[ GoTo | [ cose |

D ——

In this chapter, we will discuss how to save a document in Word 2010.

P— =

Saving New Document

Once you are done with typing in your new Word document, it is time to save your

document to avoid losing work you have done on a Word document. Following are the
steps to save an edited Word document:

Step 1: Click the File tab and select the Save As option.

19
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Filel tab SaveAs
Wild 2- 0| Documentl - Microsoft Word ol @
Home Insert Page Layout References Mailings Review View Add.Ins ~ 6
i save L — =
Information about Document1 :
B save as v
F Open @ Permissions .
5 Close L.'-‘") Anyone can open, copy, and i,
change any part of this
Sz = Size
Recent Pages
Words
Moo Prepare for Sharing Total Editing Tin
( 7F Before sharing this file, be aware nitte 3
= that it contains: : = '
| Print Check for Document properties and v
 lssues~ author's name Comments
Save & Send Related Dates
Help Versions Last Moditiea
Q 5) There are no previous Created
&‘3 Al dne Vo versions of this file. Last Printed
. Versions *
1] Options R dods Related People
E3 et Author

4

gl

Last Modified B o
»

Step 2: Select a folder where you will like to save the document, Enter the file name which
you want to give to your document and Select the Save As option, by default it is the

.docx format.
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Folder to save the document

(W] SoveAs @ —— |
@ | 4 » Libraries » Documents » - l 4 ” Seorch Documents P l[
- S —— = = = . = -= .ia
Organize « New folder 3%y L
(W] Microsoft Word 1 Documents library Amangeby:  Folder
| Templates | | Includes: 2locations
=1
o ‘ |, Activision |. Digifish Dolphin L. My PSP Fif
,(-a;o:::s E |. Adobe Scripts |, Downloads &3 My Sha
Des Tp 7 J. Android @. Fonts 4. My Statio
; Dm oaes J. Aptana Studio 3 Workspace |, Google Talk Received Files |, Pascal
- Reskto:; : | ASP J. idooDVD ShadowE
S GECEE T | Bluetooth Exchange Folder b LDW @. Softwrap
B Desisop @. Config |, microsoft | switch sta
o J. cpp_goto_statement file . My Corel Shows J. Symantec
rari
A‘,, "'oa es |, CyberLink J. My DAP Downloads J. templates
_* Documents
o' Music v [ m J ’
|
‘ File pame:  Hello.docx -
| Save as type: | Wold Document (‘.Adoq) v]
| Authors: zara Tags: Add atag
=1 S§ve Thumbnail
= |Hide Folders Toos v | Swve | | Concel |

Folder Names File Name Document Type

Step 3: Finally, click on the Save button and your document will be saved with the entered
name in the selected folder.

Saving New Changes

There may be an instance when you open an existing document and edit it partially or
completely, or an instance where you may like to save the changes in between editing of
the document. If you want to save this document with the same name, then you can use
either of the following simple options:

21




_JOLIS ACADEMY _ Word 2010

« Just press the Ctrl + S keys to save the changes.

« Optionally you can click on the floppy icon available at the top left corner and just
above the File tab. This option will also help you save the changes.

* You can also use the third method to save the changes, which is the Save option
available just above the Save As option as shown in the above screenshot.

If your document is new and it was never saved so far, then with either of the three

options, Word will display a dialogue box to let you select a folder, and enter the document
name as explained in case of saving new document.

22
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7. Word2010- Opening aDocument

In this chapter, we will discuss how to open a document in Word 2010.

Opening New Document

A new, blank document always opens when you start Microsoft Word. Suppose you want
to start another new document while you are working on another document, or you closed
an already opened document and want to start a new document. Here are the steps to
open a new document:

Step 1: Click the File tab and select the New option.

File tab New option

Template List

(W, o A Wl Ddcument] - Microsoft Word Wl o {2
Home nten Page Layoust Referencd Matengs Fovew View Addins 0
Available Templates v Blank document
Q Home
~ |
—] 1 |
Blank Blog post Recent i
document temnplates
Sample My termplates  New from
templates ensting
Office.com Templa.. arch Office
! _4/ !I _"l/ _/
Access Agendss Books
datadbases
<o N Ny
Brochures Budgets Business
nd booldets cards

Step 2: When you select the New option from the first column, it will display a list of
templates in the second column. Double-click on the Blank document; this is the first

23
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option in the template list. We will discuss the other templates available in the list in the
following chapters.

You should have your blank document as shown below. The document is now ready for
you to start typing your text.

r L AN L RES . Documentb - Microsoft Word | =@

Home Insert  Pagelayout  References  Mailings  Review  View  Addldns & Q

‘-3 % Calibri Body) 11 v ELIELNE EEE A‘, % N
|
=N BZ U-dexx % EEaE- = s e
ste P s o | RS uick Change ¥
| e J I AY-A A | A m" S-H- 181 9 Styles ~ Styles = .
Clipboard & Font * Paragraph » Stytes .
rT:ﬁ‘{...x.|.:.|.3.|.‘.|.s.|.6...7.|.s...9.|.1°.,.lx.,.lz.|.13.|.x‘.!‘als.|-“-§--:'v
1)
e
=
|
I
f
o
2
o
’ 3
| K W 7 ] B
Page:1011 | Wordsi0 | D English US) | Bk as g% o—~O0 @_,_Jj

You can use a shortcut to open a blank document anytime. Try using the Ctrl + N keys
and you will see a new blank document similar to the one in the above screenshot.
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Opening Existing Document

Word 2010

There may be a situation when you open an existing document and edit it partially or
completely. Follow the steps given below to open an existing document:

Step 1: Click the File tab and select the Open option.
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Step 2: This will display the following file Open dialog box. This lets you navigate
through different folders and files, and also lets you select a file which you want to open.
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Word 2010
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Step 3: Finally, locate and select a file which you want to open and click the small triangle
available on the Open button to open the file. You will have different options to open the
file, but simply use the Open option.
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This will open your selected file. You can use the Open Read-Only option if you are willing
just to read the file and you have no intention to modify, i.e., edit the file. Other options
can be used for advanced usage.

Additional Help
For additional support, please contact the Jolis ICT Academy Service Desk:

® Phone: +256 752 567374

* Email: info@jolisacademy.com

e Website: https://www.jolisacademy.com
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